Click or drag to resize

Polyline Constructor (IEnumerablePoint3d)

Initializes a new polyline from a collection of points.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Polyline(
	IEnumerable<Point3d> collection
)

Parameters

collection
Type: System.Collections.GenericIEnumerablePoint3d
Points to copy into the local vertex array.
See Also