Click or drag to resize

Polyline Constructor (Int32)

Initializes a new empty polyline with an initial capacity.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Polyline(
	int initialCapacity
)

Parameters

initialCapacity
Type: SystemInt32
Number of vertices this polyline can contain without resizing.
See Also