PolyCurveAppend Method (Curve) |
Appends and matches the start of the curve to the end of polycurve.
This function will fail if the PolyCurve is closed or if SegmentCount > 0 and the new segment is closed.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Append(
Curve curve
)
Public Function Append (
curve As Curve
) As Boolean
Parameters
- curve
- Type: Rhino.GeometryCurve
Segment to append.
Return Value
Type:
Booleantrue on success, false on failure.
See Also