PolyCurveAppend Method (Arc) |
Appends and matches the start of the arc to the end of polycurve.
This function will fail if the polycurve is closed or if SegmentCount > 0 and the arc is closed.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Append(
Arc arc
)
Public Function Append (
arc As Arc
) As Boolean
Parameters
- arc
- Type: Rhino.GeometryArc
Arc segment to append.
Return Value
Type:
Booleantrue on success, false on failure.
See Also