PolyCurveAppend Method (Line) |
Appends and matches the start of the line to the end of polycurve.
This function will fail if the polycurve is closed.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Append(
Line line
)
Public Function Append (
line As Line
) As Boolean
Parameters
- line
- Type: Rhino.GeometryLine
Line segment to append.
Return Value
Type:
Booleantrue on success, false on failure.
See Also