Click or drag to resize

PointCloud Constructor (IEnumerable<Point3d>)

Initializes a new instance of the PointCloud class, copying the content from a set of points.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public PointCloud(
	IEnumerable<Point3d> points
)

Parameters

points
Type: System.Collections.Generic.IEnumerable<Point3d>
A list or an array of Point3d, or any object that implements IEnumerable<T>.
See Also