Click or drag to resize

PointCloud Constructor (SerializationInfo, StreamingContext)

Binds with the Rhino default serializer to support object persistence.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
protected PointCloud(
	SerializationInfo info,
	StreamingContext context
)

Parameters

info
Type: System.Runtime.SerializationSerializationInfo
Some storage.
context
Type: System.Runtime.SerializationStreamingContext
The source and destination of the stream.
See Also