PointCloudAdd Method (Point3d, Vector3d) |
Append a new point to the end of the list.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void Add(
Point3d point,
Vector3d normal
)
Public Sub Add (
point As Point3d,
normal As Vector3d
)
Parameters
- point
- Type: Rhino.GeometryPoint3d
Point to append. - normal
- Type: Rhino.GeometryVector3d
Normal vector of new point.
See Also