Point4d Constructor (Point3d) |
Initializes a new instance of the
Point4d class from the coordinates of a point.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Point4d(
Point3d point
)
Public Sub New (
point As Point3d
)
Parameters
- point
- Type: Rhino.GeometryPoint3d
.
See Also