Point4d Constructor (Point4d) |
Initializes a new point by copying coordinates from another point.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public Point4d(
Point4d point
)
Public Sub New (
point As Point4d
)
Parameters
- point
- Type: Rhino.GeometryPoint4d
A point.
See Also