Transforms the present point in place. The transformation matrix acts on the left of the point. i.e.,
result = transformation*point
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public void Transform(
Transform xform
)
Public Sub Transform (
xform As Transform
)
Parameters
- xform
- Type: Rhino.GeometryTransform
Transformation to apply.
See Also