Point4dGetHashCode Method |
Computes the hash code for the present point.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public override int GetHashCode()
Public Overrides Function GetHashCode As Integer
Return Value
Type:
Int32A non-unique hash code, which uses all coordinates of this object.
See Also