Point4dEquals Method (Object) |
Determines whether the specified System.Object is Point4d and has same coordinates as the present point.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public override bool Equals(
Object obj
)
Public Overrides Function Equals (
obj As Object
) As Boolean
Parameters
- obj
- Type: SystemObject
The specified object.
Return Value
Type:
Booleantrue if obj is Point4d and has the same coordinates as this; otherwise false.
See Also