Point4dEquals Method (Point4d) |
Determines whether the specified point has same value as the present point.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Equals(
Point4d point
)
Public Function Equals (
point As Point4d
) As Boolean
Parameters
- point
- Type: Rhino.GeometryPoint4d
The specified point.
Return Value
Type:
Booleantrue if point has the same value as this; otherwise false.
Implements
IEquatableTEquals(T)See Also