Point3fInequality Operator |
Determines whether two points have different values.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool operator !=(
Point3f a,
Point3f b
)
Public Shared Operator <> (
a As Point3f,
b As Point3f
) As Boolean
Parameters
- a
- Type: Rhino.GeometryPoint3f
The first point. - b
- Type: Rhino.GeometryPoint3f
The second point.
Return Value
Type:
Booleantrue if the two points differ in any coordinate; false otherwise.
See Also