Point3fGreaterThan Operator |
Determines whether the first specified point comes after (has superior sorting value than) the second point.
Coordinates evaluation priority is first X, then Y, then Z.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool operator >(
Point3f a,
Point3f b
)
Public Shared Operator > (
a As Point3f,
b As Point3f
) As Boolean
Parameters
- a
- Type: Rhino.GeometryPoint3f
The first point. - b
- Type: Rhino.GeometryPoint3f
The second point.
Return Value
Type:
Booleantrue if a.X is larger than b.X,
or a.X == b.X and a.Y is larger than b.Y,
or a.X == b.X and a.Y == b.Y and a.Z is larger than b.Z;
otherwise, false.
See Also