Click or drag to resize

Point3fEpsilonEquals Method

Check that all values in other are within epsilon of the values in this

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.4
Syntax
public bool EpsilonEquals(
	Point3f other,
	float epsilon
)

Parameters

other
Type: Rhino.GeometryPoint3f
epsilon
Type: SystemSingle

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Geometry.Point3f.EpsilonEquals(Rhino.Geometry.Point3f,System.Single)"]

Implements

IEpsilonFComparableTEpsilonEquals(T, Single)
See Also