Point3d Conversion (Point3f to Point3d) |
Converts a single-precision point in a double-precision point, without needing casting.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public static implicit operator Point3d (
Point3f point
)
Public Shared Widening Operator CType (
point As Point3f
) As Point3d
Parameters
- point
- Type: Rhino.GeometryPoint3f
A point.
Return Value
Type:
Point3dThe resulting point.
See Also