Point3dAddition Operator (Vector3d, Point3d) |
Sums up a point and a vector, and returns a new point.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public static Point3d operator +(
Vector3d vector,
Point3d point
)
Public Shared Operator + (
vector As Vector3d,
point As Point3d
) As Point3d
Parameters
- vector
- Type: Rhino.GeometryVector3d
A vector. - point
- Type: Rhino.GeometryPoint3d
A point.
Return Value
Type:
Point3dA new point that results from the addition of point and vector.
See Also