Click or drag to resize

Point3dAddition Operator (Point3d, Point3d)

Sums two Point3d instances.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public static Point3d operator +(
	Point3d point1,
	Point3d point2
)

Parameters

point1
Type: Rhino.GeometryPoint3d
A point.
point2
Type: Rhino.GeometryPoint3d
A point.

Return Value

Type: Point3d
A new point that results from the addition of point1 and point2.
See Also