MeshingParametersEquals Method (Object) |
Determines whether the specified MeshingParameters has the same values as the present MeshingParameters.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax public override bool Equals(
Object obj
)
Public Overrides Function Equals (
obj As Object
) As Boolean
Parameters
- obj
- Type: SystemObject
The specified MeshingParameters.
Return Value
Type:
Booleantrue if MeshingParameters has the same values as this; otherwise false.
See Also