MeshingParametersEquals Method (MeshingParameters) |
Determines whether the specified MeshingParameters has the same values as the present MeshingParameters.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax public bool Equals(
MeshingParameters other
)
Public Function Equals (
other As MeshingParameters
) As Boolean
Parameters
- other
- Type: Rhino.GeometryMeshingParameters
The specified MeshingParameters.
Return Value
Type:
Booleantrue if MeshingParameters has the same values as this; otherwise false.
Implements
IEquatableTEquals(T)See Also