Click or drag to resize

LineToNurbsCurve Method

Constructs a nurbs curve representation of this line. This amounts to the same as calling NurbsCurve.CreateFromLine().

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public NurbsCurve ToNurbsCurve()

Return Value

Type: NurbsCurve
A nurbs curve representation of this line or null if no such representation could be made.
See Also