IntervalInequality Operator |
Determines whether the two Intervals have different values.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool operator !=(
Interval a,
Interval b
)
Public Shared Operator <> (
a As Interval,
b As Interval
) As Boolean
Parameters
- a
- Type: Rhino.GeometryInterval
The first interval. - b
- Type: Rhino.GeometryInterval
The second interval.
Return Value
Type:
Booleantrue if the two intervals are different in any value; false if they are equal.
See Also