Click or drag to resize

IntervalGreaterThan Operator

Determines whether the first specified Interval comes after (has superior sorting value than) the second Interval.

The lower bound has first evaluation priority.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static bool operator >(
	Interval a,
	Interval b
)

Parameters

a
Type: Rhino.GeometryInterval
First interval.
b
Type: Rhino.GeometryInterval
Second interval.

Return Value

Type: Boolean
true if a[0] is larger than b[0], or a[0] == b[0] and a[1] is larger than b[1]; otherwise, false.
See Also