ExtrusionAddInnerProfile Method |
Adds an inner profile.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool AddInnerProfile(
Curve innerProfile
)
Public Function AddInnerProfile (
innerProfile As Curve
) As Boolean
Parameters
- innerProfile
- Type: Rhino.GeometryCurve
Closed curve in the XY plane or a 2d curve.
Return Value
Type:
Booleantrue if the profile was set.
See Also