Click or drag to resize

EllipseGetFoci Method

Gets the foci. The foci are two points whose sum of distances from any point on the ellipse is always the same.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.16
Syntax
public void GetFoci(
	out Point3d F1,
	out Point3d F2
)

Parameters

F1
Type: Rhino.GeometryPoint3d
The first focus.
F2
Type: Rhino.GeometryPoint3d
The second focus.
See Also