Click or drag to resize

Ellipse Methods

The Ellipse type exposes the following members.

Methods
  NameDescription
Public methodEpsilonEquals
Check that all values in other are within epsilon of the values in this
Public methodGetFoci
Gets the foci. The foci are two points whose sum of distances from any point on the ellipse is always the same.
Public methodToNurbsCurve
Constructs a nurbs curve representation of this ellipse.

This is equivalent to calling NurbsCurve.CreateFromEllipse().

Top
See Also