Click or drag to resize

CurveBooleanRegionsPlanarCurve Method

Returns a planar curve that was calculated by Curve.CreateBooleanRegions.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public Curve PlanarCurve(
	int planarCurveIndex
)

Parameters

planarCurveIndex
Type: SystemInt32

[Missing <param name="planarCurveIndex"/> documentation for "M:Rhino.Geometry.CurveBooleanRegions.PlanarCurve(System.Int32)"]

Return Value

Type: Curve
The planar curve if successful, null if not successful.
See Also