CurveBooleanRegionsBoundaryCount Method |
Returns the number of boundary curves in a curve region.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax public int BoundaryCount(
int regionIndex
)
Public Function BoundaryCount (
regionIndex As Integer
) As Integer
Parameters
- regionIndex
- Type: SystemInt32
The curve region index.
Return Value
Type:
Int32The number of boundary curves in the curve region.
See Also