Click or drag to resize

MeshFaceNormalListGetEnumerator Method

Gets an enumerator that yields all normals (vectors) in this collection.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public IEnumerator<Vector3f> GetEnumerator()

Return Value

Type: IEnumeratorVector3f
The enumerator.

Implements

IEnumerableTGetEnumerator
See Also