MeshFaceNormalListComputeFaceNormals Method |
Computes all the face normals for this mesh based on the physical shape of the mesh.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool ComputeFaceNormals()
Public Function ComputeFaceNormals As Boolean
Return Value
Type:
Booleantrue on success, false on failure.
See Also