MeshFaceListSetFace Method (Int32, Int32, Int32, Int32) |
Sets a triangular face at a specific index of the mesh.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool SetFace(
int index,
int vertex1,
int vertex2,
int vertex3
)
Public Function SetFace (
index As Integer,
vertex1 As Integer,
vertex2 As Integer,
vertex3 As Integer
) As Boolean
Parameters
- index
- Type: SystemInt32
A position in the list. - vertex1
- Type: SystemInt32
The first vertex index. - vertex2
- Type: SystemInt32
The second vertex index. - vertex3
- Type: SystemInt32
The third vertex index.
Return Value
Type:
Booleantrue if the operation succeeded, otherwise false.
See Also