MeshFaceListSetFace Method (Int32, MeshFace) |
Sets a face at a specific index of the mesh.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool SetFace(
int index,
MeshFace face
)
Public Function SetFace (
index As Integer,
face As MeshFace
) As Boolean
Parameters
- index
- Type: SystemInt32
A position in the list. - face
- Type: Rhino.GeometryMeshFace
A face.
Return Value
Type:
Booleantrue if the operation succeeded, otherwise false.
See Also