BrepTrimListMatchEnds Method (Int32) |
Match the endpoints of a trim to the next and previous trim.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.19
Syntax public bool MatchEnds(
int trimIndex
)
Public Function MatchEnds (
trimIndex As Integer
) As Boolean
Parameters
- trimIndex
- Type: SystemInt32
[Missing <param name="trimIndex"/> documentation for "M:Rhino.Geometry.Collections.BrepTrimList.MatchEnds(System.Int32)"]
Return Value
Type:
Booleantrue if any trim's 2d curve is changed, false otherwise.
See Also