BrepTrimListMatchEnds Method (BrepLoop) |
Match the endpoints of all trims in a loop.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.19
Syntax public bool MatchEnds(
BrepLoop loop
)
Public Function MatchEnds (
loop As BrepLoop
) As Boolean
Parameters
- loop
- Type: Rhino.GeometryBrepLoop
The Brep loop.
Return Value
Type:
Booleantrue if any trim's 2d curve is changed, false otherwise.
See Also