BrepEdgeListAdd Method (Int32, Int32, Int32, Interval, Double) |
Namespace: Rhino.Geometry.Collections
public BrepEdge Add( int startVertexIndex, int endVertexIndex, int curve3dIndex, Interval subDomain, double edgeTolerance )
[Missing <param name="startVertexIndex"/> documentation for "M:Rhino.Geometry.Collections.BrepEdgeList.Add(System.Int32,System.Int32,System.Int32,Rhino.Geometry.Interval,System.Double)"]
[Missing <param name="endVertexIndex"/> documentation for "M:Rhino.Geometry.Collections.BrepEdgeList.Add(System.Int32,System.Int32,System.Int32,Rhino.Geometry.Interval,System.Double)"]
[Missing <param name="curve3dIndex"/> documentation for "M:Rhino.Geometry.Collections.BrepEdgeList.Add(System.Int32,System.Int32,System.Int32,Rhino.Geometry.Interval,System.Double)"]
[Missing <param name="subDomain"/> documentation for "M:Rhino.Geometry.Collections.BrepEdgeList.Add(System.Int32,System.Int32,System.Int32,Rhino.Geometry.Interval,System.Double)"]
[Missing <param name="edgeTolerance"/> documentation for "M:Rhino.Geometry.Collections.BrepEdgeList.Add(System.Int32,System.Int32,System.Int32,Rhino.Geometry.Interval,System.Double)"]
[Missing <returns> documentation for "M:Rhino.Geometry.Collections.BrepEdgeList.Add(System.Int32,System.Int32,System.Int32,Rhino.Geometry.Interval,System.Double)"]