BrepEdgeListAdd Method (BrepVertex, BrepVertex, Int32, Interval, Double) |
Namespace: Rhino.Geometry.Collections
public BrepEdge Add( BrepVertex startVertex, BrepVertex endVertex, int curve3dIndex, Interval subDomain, double edgeTolerance )
[Missing <param name="startVertex"/> documentation for "M:Rhino.Geometry.Collections.BrepEdgeList.Add(Rhino.Geometry.BrepVertex,Rhino.Geometry.BrepVertex,System.Int32,Rhino.Geometry.Interval,System.Double)"]
[Missing <param name="endVertex"/> documentation for "M:Rhino.Geometry.Collections.BrepEdgeList.Add(Rhino.Geometry.BrepVertex,Rhino.Geometry.BrepVertex,System.Int32,Rhino.Geometry.Interval,System.Double)"]
[Missing <param name="curve3dIndex"/> documentation for "M:Rhino.Geometry.Collections.BrepEdgeList.Add(Rhino.Geometry.BrepVertex,Rhino.Geometry.BrepVertex,System.Int32,Rhino.Geometry.Interval,System.Double)"]
[Missing <param name="subDomain"/> documentation for "M:Rhino.Geometry.Collections.BrepEdgeList.Add(Rhino.Geometry.BrepVertex,Rhino.Geometry.BrepVertex,System.Int32,Rhino.Geometry.Interval,System.Double)"]
[Missing <param name="edgeTolerance"/> documentation for "M:Rhino.Geometry.Collections.BrepEdgeList.Add(Rhino.Geometry.BrepVertex,Rhino.Geometry.BrepVertex,System.Int32,Rhino.Geometry.Interval,System.Double)"]
[Missing <returns> documentation for "M:Rhino.Geometry.Collections.BrepEdgeList.Add(Rhino.Geometry.BrepVertex,Rhino.Geometry.BrepVertex,System.Int32,Rhino.Geometry.Interval,System.Double)"]