Sets a reference to a specified type of mesh for this brep face.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool SetMesh(
MeshType meshType,
Mesh mesh
)
Public Function SetMesh (
meshType As MeshType,
mesh As Mesh
) As Boolean
Parameters
- meshType
- Type: Rhino.GeometryMeshType
The mesh type. - mesh
- Type: Rhino.GeometryMesh
The new mesh.
Return Value
Type:
Booleantrue if the operation succeeded; otherwise false.
See Also