Sets the surface domain of this face.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public override bool SetDomain(
int direction,
Interval domain
)
Public Overrides Function SetDomain (
direction As Integer,
domain As Interval
) As Boolean
Parameters
- direction
- Type: SystemInt32
Direction of face to set (0 = U, 1 = V). - domain
- Type: Rhino.GeometryInterval
Domain to apply.
Return Value
Type:
Booleantrue on success, false on failure.
See Also