Click or drag to resize

Box Constructor (Plane, IEnumerablePoint3d)

Initializes the smallest box that contains a set of points.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Box(
	Plane basePlane,
	IEnumerable<Point3d> points
)

Parameters

basePlane
Type: Rhino.GeometryPlane
Orientation of the box.
points
Type: System.Collections.GenericIEnumerablePoint3d
Points to include, Invalid points will be ignored.
See Also