Box Constructor (Plane, BoundingBox) |
Initializes a world aligned box from a base plane and a bounding box.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Box(
Plane basePlane,
BoundingBox boundingbox
)
Public Sub New (
basePlane As Plane,
boundingbox As BoundingBox
)
Parameters
- basePlane
- Type: Rhino.GeometryPlane
Base plane of bounding box. - boundingbox
- Type: Rhino.GeometryBoundingBox
Bounding Box in plane coordinates.
See Also