Click or drag to resize

BoundingBox Constructor (IEnumerablePoint3d, Transform)

Constructs a bounding box from a collection of points.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public BoundingBox(
	IEnumerable<Point3d> points,
	Transform xform
)

Parameters

points
Type: System.Collections.GenericIEnumerablePoint3d
Points to include in the bounding box.
xform
Type: Rhino.GeometryTransform
Transformation.
See Also