Click or drag to resize

BoundingBox Constructor (IEnumerablePoint3d)

Constructs a bounding box from a collection of points.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public BoundingBox(
	IEnumerable<Point3d> points
)

Parameters

points
Type: System.Collections.GenericIEnumerablePoint3d
Points to include in the bounding box.
See Also