Click or drag to resize

BoundingBoxInflate Method (Double)

Inflates the box with equal amounts in all directions. Inflating with negative amounts may result in decreasing boxes.

Invalid boxes can not be inflated.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void Inflate(
	double amount
)

Parameters

amount
Type: SystemDouble
Amount (in model units) to inflate this box in all directions.
See Also