Click or drag to resize

File3dmShutLiningSetCurveRadius Method

Sets the radius of the pipe used to create the shut-line for the given curve.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public void SetCurveRadius(
	Guid curve_id,
	double radius
)

Parameters

curve_id
Type: SystemGuid

[Missing <param name="curve_id"/> documentation for "M:Rhino.FileIO.File3dmShutLining.SetCurveRadius(System.Guid,System.Double)"]

radius
Type: SystemDouble

[Missing <param name="radius"/> documentation for "M:Rhino.FileIO.File3dmShutLining.SetCurveRadius(System.Guid,System.Double)"]

See Also