Click or drag to resize

File3dmShutLiningSetCurveIsBump Method

Sets whether to create a bump instead of a dent for the given curve.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public void SetCurveIsBump(
	Guid curve_id,
	bool b
)

Parameters

curve_id
Type: SystemGuid

[Missing <param name="curve_id"/> documentation for "M:Rhino.FileIO.File3dmShutLining.SetCurveIsBump(System.Guid,System.Boolean)"]

b
Type: SystemBoolean

[Missing <param name="b"/> documentation for "M:Rhino.FileIO.File3dmShutLining.SetCurveIsBump(System.Guid,System.Boolean)"]

See Also