Click or drag to resize

File3dmShutLiningSetCurveEnabled Method

Sets whether shut-line is created for the given curve.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public void SetCurveEnabled(
	Guid curve_id,
	bool enabled
)

Parameters

curve_id
Type: SystemGuid

[Missing <param name="curve_id"/> documentation for "M:Rhino.FileIO.File3dmShutLining.SetCurveEnabled(System.Guid,System.Boolean)"]

enabled
Type: SystemBoolean

[Missing <param name="enabled"/> documentation for "M:Rhino.FileIO.File3dmShutLining.SetCurveEnabled(System.Guid,System.Boolean)"]

See Also