File3dmObjectTableAddLine Method (Point3d, Point3d) |
Adds a line object to Rhino.
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Guid AddLine(
Point3d from,
Point3d to
)
Public Function AddLine (
from As Point3d,
to As Point3d
) As Guid
Parameters
- from
- Type: Rhino.GeometryPoint3d
A line start point. - to
- Type: Rhino.GeometryPoint3d
A line end point.
Return Value
Type:
GuidA unique identifier of new rhino object.
See Also