File3dmObjectTableAddLine Method (Line) |
Adds a line object to Rhino.
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Guid AddLine(
Line line
)
Public Function AddLine (
line As Line
) As Guid
Parameters
- line
- Type: Rhino.GeometryLine
[Missing <param name="line"/> documentation for "M:Rhino.FileIO.File3dmObjectTable.AddLine(Rhino.Geometry.Line)"]
Return Value
Type:
GuidA unique identifier for the object.
See Also